Re: Linkage repair on a brass locomotive


Ralph W. Brown
 

Hi Brian,
 
The Bowser website (www.bowser-trains.com) pages for their now discontinued steam locomotive kits indicates that “Most repair parts are available,” so they may well have the valve gear rivets, which are tiny little things, and the riveting tool, if you need one.
 
Good luck finding what you need.
 
Pax,
 
 
Ralph Brown
Portland, Maine
PRRT&HS No. 3966
NMRA No. L2532

rbrown51[at]maine[dot]rr[dot]com
 

From: Bryian Sones via Groups.Io
Sent: Tuesday, January 29, 2019 10:07 PM
To: main@RealSTMFC.groups.io
Subject: Re: [RealSTMFC] Linkage repair on a brass locomotive
 
Doug,
 
No, just the rivet broke. The lip on the pop rivet wore out. It probably wasn't maintenance properly and wore down. The linkage is fine.
 
Regards,
 
Bryian Sones
Union Pacific Prototype Modeler
Murrieta, CA


On Tuesday, January 29, 2019 6:55 PM, Douglas Harding <doug.harding@...> wrote:


Bryian did the rivet break? Or did the linkage itself break? If it is the rivet, Kemtron, among others, at one time sold HO rivets for attaching linkages together. If the linkage rod broke, you may have to trace the broken part on a piece of brass and file out a new one.
 
Doug  Harding
www.iowacentralrr.org
 
From: main@RealSTMFC.groups.io [mailto:main@RealSTMFC.groups.io] On Behalf Of Bryian Sones via Groups.Io
Sent: Tuesday, January 29, 2019 8:02 PM
To: main@RealSTMFC.groups.io
Subject: Re: [RealSTMFC] Linkage repair on a brass locomotive
 
Hi Tony,
 
Sorry unable to post a pic at the moment but possibly later. The side rod linkage that is broken attaches to the Eccentric; The locomotive is a Ho scale,  Key Imports early Challenger
If that helps any? I'll try and post a pick later.
 
Thanks,
 
Bryian Sones
Union Pacific Prototype Modeler
Murrieta, CA
 
On Tuesday, January 29, 2019 5:36 PM, Todd Horton via Groups.Io <toddchorton@...> wrote:
 
Brian, Can you post a picture of what broke? 
 
Todd Horton
 

From: Bryian Sones via Groups.Io <bryian.sones@...>
To: STMFC <main@realstmfc.groups.io>
Sent: Tuesday, January 29, 2019 8:04 PM
Subject: [RealSTMFC] Linkage repair on a brass locomotive
 
Hi All,
 
I had the linkage break on one of my brass locomotives. It appears to have been held together by a tiny brass pop rivet. Does anyone have a suggestion on the best way to replace it and reconnect the linkage?
 
Thanks,
 
Bryian Sones
Union Pacific Prototype Modeler
Murrieta, CA
 
 


Join main@RealSTMFC.groups.io to automatically receive all group messages.